Back to overview
Degraded

Shopify Application Issues

Jan 30 at 10:34am GMT
Affected services
Shopify Connector

Resolved
Jan 31 at 10:31am GMT

The fix has been deployed, and services are now healthy once again

Updated
Jan 30 at 09:59pm GMT

Apologies for the delayed update; our issue was unfortunately active while Shopify also had a platform outage that affected our ability to update our Shopify Applications.

The issue on Shopify's side has now been resolved, and our engineers have identified the root cause of our ongoing issue.

We have deployed a fix to our test environment and are monitoring for any side effects before deploying to production.

We expect this issue to be fully resolved before 13:00 GMT on the 31st January 2024.

Thanks for your patience!

Created
Jan 30 at 10:34am GMT

We are aware of an ongoing issue where some retailers cannot access Cloudshelf via their Shopify Dashboard. Our engineers are aware of this problem and are currently working on a fix.