Back to overview
Downtime

Some services are down

May 4, 2024 at 11:08am UTC
Affected services
Shopify Connector

Resolved
May 4, 2024 at 11:42am UTC

The Shopify Connector is recovering well.

This issue is now resolved for most retailers.

Updated
May 4, 2024 at 11:37am UTC

Our fix has been implemented, and our team are monitoring the platform's recovery.

Updated
May 4, 2024 at 11:33am UTC

Our team believe they have identified the issue.

A fix is currently being implemented.

We hope to have this issue resolved soon.

Created
May 4, 2024 at 11:08am UTC

We are aware of an ongoing issue with our Shopify Connector.

Our team is working to resolve this issue as quickly as possible.