Service Disruption
Resolved
Nov 04 at 11:46am GMT
We’re pleased to report that the issue has been resolved, and all services are operating normally. Product catalogs will automatically catch up on their own, so no action is required from retailers.
Additionally, we’ve implemented extra monitoring measures to ensure this root cause does not recur.
Thank you for your patience, and we apologize for any inconvenience this may have caused.
Affected services
Manager
Cloudshelves
Ingest API
Shopify Connector
Updated
Nov 04 at 11:29am GMT
We believe we may have resolved the issue causing the disruption, and our team is closely monitoring system performance to ensure stability. While we're not yet fully certain the issue is resolved, early indicators are positive. We’ll continue to observe and will provide further updates if needed. Thank you for your patience as we work to confirm full functionality.
Affected services
Manager
Cloudshelves
Ingest API
Shopify Connector
Created
Nov 04 at 10:39am GMT
We are currently experiencing a major disruption impacting multiple services. Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. At this time, we do not yet have an estimated time for resolution, but we will provide updates as soon as more information becomes available.
Affected services
Manager
Cloudshelves
Ingest API
Shopify Connector