Back to overview
Degraded

Service Disruption

Jun 17 at 09:45am BST
Affected services
Shopify Connector

Resolved
Jun 17 at 12:25pm BST

We’re pleased to report that the issue has been resolved, and all services are operating normally.

Additionally, we’ve implemented extra instrumentation measures to ensure our team can act swiftly with any future disruptions.

Thank you for your patience, and we apologize for any inconvenience this may have caused.

Updated
Jun 17 at 12:00pm BST

We believe we have discovered the issue causing the disruption, and our team is actively working on a fix.

Early indicators are positive, and we believe this fix will roll out later today.

We’ll continue to provide further updates soon.

Thank you for your patience.

Created
Jun 17 at 09:45am BST

We are currently experiencing a major disruption impacting some of our services.

Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. At this time, we do not yet have an estimated time for resolution, but we will provide updates as soon as more information becomes available.