Back to overview
Degraded

Shopify Management Unavailable

Sep 09 at 02:55pm BST
Affected services
Manager
Shopify Connector

Resolved
Sep 09 at 04:08pm BST

This issue is now resolved.

Our team will continue to monitor to ensure the issue remains resolved.

Updated
Sep 09 at 03:42pm BST

Our engineering team has identified the issue affecting Cloudshelf Manager access via Shopify and has developed a fix. We are currently conducting testing to ensure the solution resolves the problem without introducing any additional issues.

The fix will be deployed once testing is successfully completed.

Direct access to the Manager continues to remain fully operational and unaffected.

Created
Sep 09 at 02:55pm BST

The Cloudshelf Manager is currently unavailable when accessed through Shopify. Direct access to the Manager remains fully operational and unaffected.

Our engineering team is actively investigating the root cause of this issue. We will provide updates as more information becomes available.