Back to overview
Degraded

Issue Identified

Apr 8, 2026 at 3:00pm UTC
Affected services
Shopify Connector

Resolved
Apr 8, 2026 at 7:24pm UTC

A fix has been deployed and we are already seeing the platform stabilise. All retailer product syncs are expected to fully catch up over the next few hours. This issue is now marked as resolved. Should any further issues arise, we will reopen this incident and provide updates accordingly. Thank you for your patience.

Updated
Apr 8, 2026 at 5:08pm UTC

Our engineering team has identified the root cause of the degraded Shopify product syncs. A fix is currently being developed, with an expected resolution by tomorrow. We will continue to keep you updated on progress. We apologise for any inconvenience.

Created
Apr 8, 2026 at 3:00pm UTC

We are currently aware of an issue affecting product syncs for Shopify retailers. Some retailers may be experiencing degraded or delayed sync performance. Our engineering team is actively investigating the cause and we will provide an update as soon as we have more information.