Back to overview
Degraded

Shopify Outage

Jun 3, 2026 at 1:45pm UTC
Affected services
Manager
Shopify Connector

Resolved
Jun 3, 2026 at 5:46pm UTC

Shopify now claims "This issue has been resolved and is being monitored."

For more information please see https://www.shopifystatus.com/incidents/gbqcx5fk01gz

Created
Jun 3, 2026 at 1:45pm UTC

Shopify is currently experiencing their own outage which is impacting out services.