Back to overview
Resolved

Delayed Sync

Jun 23, 2026 at 1:40pm UTC
Affected services
Ingest API
Shopify Connector

Resolved
Jun 23, 2026 at 7:25pm UTC

Our upstream provider has now communicated that the issue should be resolved.

Created
Jun 23, 2026 at 1:40pm UTC

We are currently experiencing delays to our sync service; this is due to a third party service who is experiencing a partial outage.

Jobs will run as soon a they can; and we will update this once we have been informed the incident is finished.